Subgear XP-H Probleme beim Auslesen

Allgemeines zu Diving Log 6.0 - Fragen und Hinweise
Post Reply
AceXx
Posts: 2
Joined: Fri Aug 30, 2013 15:39

Subgear XP-H Probleme beim Auslesen

Post by AceXx »

Hallo Zusammen,
nachdem ich nun alle diskutierten Möglichkeiten aus dem Forum getestet habe hier nun doch meine Frage weil ich nicht weiterkomme:

Subgear XP-H auslesen mit UWATEC Smart und Brand Subgear führt dazu, dass der Computername leer bleibt, als ID wird die 21 eingetragen und eine Seriennummer gibt es auch. Tauchgänge werden keine gelesen, also gar nichts.

Beim Auslesen mit dem normalen Downloader und der Auswahl XP-Air bekomme ich die Tauchgänge mit Datum und Uhrzeit aber keine weiteren Werte. Auch wenn ich so tue als hätte ich einen XP10, gleiches Ergebnis.

Mit der Software Dive.Log lassen sich alle Daten korrekt auslesen. Im Computer habe ich beide Einstellungen der Irda-Geschwindigkeit getestet (hi und low). Gleiche Ergebnisse.

Meine Irda-Schnittstelle ist die UWATEC IR778
divinglog
Site Admin
Posts: 5233
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Subgear XP-H Probleme beim Auslesen

Post by divinglog »

Hallo

Lade bitte dieses Update herunter und entpacke es in den Diving Log Programmordner. Dort sind neuere Uwatec/Subgear Geräte ID's unterstützt. Falls es immer noch nicht geht, sag bitte bescheid.

Schöne Grüße,
Sven
AceXx
Posts: 2
Joined: Fri Aug 30, 2013 15:39

Re: Subgear XP-H Probleme beim Auslesen

Post by AceXx »

Vielen Dank, funktioniert
Post Reply