Automation Error

Allgemeines zu Diving Log 6.0 - Fragen und Hinweise
Post Reply
Volker

Automation Error

Post by Volker »

Hallo nochmal,

habe versucht DiveingLog nochmal zu installieren.
Bei der installation geht auch alles gut.
Beim starten kommt allerdings jetzt der Fehler:

Laufzeitfehler -2147024703 (800700c1)
Automation Error

Krieg ich nicht mehr los...

Habe schon neu gebootet, deinstalliert, alle
keys aus der Regestry entfernt, neu installiert.
Keine Besserung!
Woran kann das liegen?

Gruß
Volker
divinglog
Site Admin
Posts: 5233
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Post by divinglog »

Hallo Volker

Das scheint im Moment leider von Zeit zu Zeit vorzukommen, sobald man Diving Log deinstalliert und anschließend neu installiert, kann dieser Fehler auftreten. Ich konnte bisher noch keine richtige Lösung finden, in einem Fall hat es geholfen in der Registry nach "German.dll" zu suchen und alle Einträge davon zu löschen. Nach einer Neuinstallation ging es dann wieder. Sobald ich eine Lösung finde melde ich mich.

Sven
Volker

dankschön

Post by Volker »

also erst mal vielen dank für die schnelle Hilfe.
(So spät in der Nacht noch... ;) )
Ich werd mal versuchen, ob das mit der Registry hilft.

Als ich im Internet gesucht hab nach dem Fehler,
hab ich auch Ergebnisse bekommen, die auf VB oder
Office hin deuten. Wobei ich Office fast ausschließen will.

Leider kann ich jetzt erst mal nicht weiter testen, aber was ich bis
jetzt gesehen hab, hat mir sehr gut gefallen.

P.S.: Das Menü auf der linken Seite konnte ich nicht
auf und zu klappen...

Gruß
Volker
divinglog
Site Admin
Posts: 5233
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Post by divinglog »

alles klar, vielleicht hilft das mit der Registry. Das mit dem linken Menü liegt ebenfalls an der Schriftgröße, ist mir auch aufgefallen.

schöne Grüße,
Sven
Volker

keine Besserung

Post by Volker »

hallo nochmal,

hab also nochmal alle DivingLog und German/English DLL
Einträge aus der Regestry gelöscht. Danach neu gebootet
und dann neu installiert. Hat leider nix geholfen.... :(

Ah ja, OK. Ich merk mir das mit der Schriftgröße auf jeden Fall,
falls es eine Lösung gibt für das Automation-Problem.

Vielen Dank nochmal
Gruß
Volker
divinglog
Site Admin
Posts: 5233
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Post by divinglog »

OK, ich suche auf jeden Fall weiter nach einer Lösung.
Post Reply